Boost logo

Boost :

From: Alexander Terekhov (terekhov_at_[hidden])
Date: 2002-09-20 15:58:21

David Abrahams wrote:
> It just occurred to me that this is a really odd name for an object without
> an operator* or an operator->.
> Maybe it should be called weak_reference instead?

Rather: "maybe_dead"{_something}. ;-)


Boost list run by bdawes at, gregod at, cpdaniel at, john at