Boost logo

Boost :

From: Greg Colvin (Gregory.Colvin_at_[hidden])
Date: 2002-09-20 16:18:41

At 02:58 PM 9/20/2002, you wrote:

>David Abrahams wrote:
>> It just occurred to me that this is a really odd name for an object without
>> an operator* or an operator->.
>> Maybe it should be called weak_reference instead?
>Rather: "maybe_dead"{_something}. ;-)

I like it.

Boost list run by bdawes at, gregod at, cpdaniel at, john at