Boost logo

Boost :

From: Toon Knapen (toon.knapen_at_[hidden])
Date: 2002-10-01 06:42:49

On Tuesday 01 October 2002 12:30, David Abrahams wrote:
> From: "Toon Knapen" <toon.knapen_at_[hidden]>
> > or would it be better to define these in the std namespace ?
> Definitely not.

OK, there's consensus on putting it in the boost namespace. But should we
move boost/detail/algorithm.hpp into boost or .... ?


Boost list run by bdawes at, gregod at, cpdaniel at, john at