Boost logo

Boost :

From: Rene Rivera (grafik666_at_[hidden])
Date: 2002-10-01 12:23:08

[2002-10-01] Toon Knapen wrote:

>> >> "-sBUILD=debug <architecture>x86 <instruction-set>pentium4"
>> >
>> >using this results in following error
>> >poisson:/home/tk/boost/boost/libs/python/build >bjam -sTOOLS=gcc
>> >"-sBUILD=debug <architecture>x86 <instruction-set>pentium4"
>> >don't know how to make <architecture>x86
>> >don't know how to make <instruction-set>pentium4
>> >....found 2 targets...
>> >....can't find 2 targets...
>> OK... that works for me, both in the main trunk and release branch. The
>> only thing I can think of from looking at your output... is that your
>> is not respecting the quotes(""). Because I can "reproduce" your errors
>> only when I do this:
>> bjam "-sBUILD=debug" "<architecture>x86" "<instruction-set>pentium4"
>What shell are you using ? I'm using korn-shell on Linux but I've tried
>csh, sh and bash and always the same problem. Dito with korn-shell on IBM

tcsh, on redhat7.3

have you tried single(') quotes?

-- grafik - Don't Assume Anything
-- rrivera_at_[hidden] - grafik_at_[hidden]
-- 102708583_at_icq - Grafik666_at_AIM - Grafik_at_[hidden]

Boost list run by bdawes at, gregod at, cpdaniel at, john at