From: Yitzhak Sapir (yitzhaks_at_[hidden])
Date: 2002-12-11 02:18:39
On Tue, 10 Dec 2002, David Abrahams wrote:
> That's awfully verbose, though. And it would need a "BOOST_" prefix,
> making it more verbose still.
> Given that the meaning of BOOST_WORKAROUND is already non-transparent,
> you need to read the documentation to understand it. I think it'd be
> best to simply document the "|" convention there.
I agree, I considered this later that night, after I wrote the message.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk