From: John Torjo (john_at_[hidden])
Date: 2003-05-08 03:12:20
> > TRUE!!!
> > I could allow for BOOST_VERIFY - something like the MFC's VERIFY.
> > And, I will have to allow for some syntax to be able to return something
> > from the function.
> I think ENFORCE_ASSERT would be a bit confusing. Enforcements and
> serve very very different purposes. How about ALWAYS_ASSERT?
True. Do you think BOOST_VERIFY is not a good-enough name?
It seems pretty ok to me.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk