From: Douglas Gregor (gregod_at_[hidden])
Date: 2003-07-10 22:12:36
Subject: [boost] minor nitpick: why signal.hpp instead of signals.hpp?
Probably a mistake. signal.hpp made sense when the library was not in the
namespace boost::signals, but signals.hpp makes more sense now. This should
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk