From: Bohdan (gejrlaug_at_[hidden])
Date: 2003-08-07 16:15:37
"Brock Peabody" <brock.peabody_at_[hidden]> wrote in message
> > >> That sounds good. What if we called the lower layer
> > >> boost::gui and the
> > >> upper layer boost::sgtl?
> It stands for 'standard'. Maybe that's a little pretentious for us at
> this early stage :) gtl would probably be better. I suspect that if we
> get to a review some people may request something more verbose.
IMO, gtl can be mixed up with boost graph library. May be guitl ?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk