Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2003-08-21 15:49:01

This name, too, seems sorta redundant. Seriously, my mind forgets
the "file_" in the middle every time I use it and I've had a bunch of
stupid compiler errors because of it. Is there any reason
"native_file_string" is superior to "native_string"?

Dave Abrahams
Boost Consulting

Boost list run by bdawes at, gregod at, cpdaniel at, john at