Boost logo

Boost :

From: Beman Dawes (bdawes_at_[hidden])
Date: 2003-08-21 20:52:10

At 04:49 PM 8/21/2003, David Abrahams wrote:
>This name, too, seems sorta redundant. Seriously, my mind forgets
>the "file_" in the middle every time I use it and I've had a bunch of
>stupid compiler errors because of it. Is there any reason
>"native_file_string" is superior to "native_string"?

To clearly distinguish between "native_file_string()" and


Boost list run by bdawes at, gregod at, cpdaniel at, john at