From: Peter Dimov (pdimov_at_[hidden])
Date: 2003-10-08 06:42:24
Thorsten Ottosen wrote:
> I 'm considering to change the naming of the traits and need some
> advise. Currently they are called:
> I leaning towards this instead
> which seems much more elegant. My fear was clashing with names like
> std::iterator, but shouldn't this be solved by full
> qualification boost::iterator. Any thoughts?
I prefer the
convention for "accessor metafunctions".
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk