Boost logo

Boost :

From: Pavel Vozenilek (pavel_vozenilek_at_[hidden])
Date: 2003-10-09 19:44:23

"Thorsten Ottosen" <nesotto_at_[hidden]> wrote ...
> I do think it should be called FOR_EACH because it's more like a new
> keyword. I can't imagine that will clash with anything.
My opinion too (the short name).

Having FOR_EACH (and FOR_EACH_BACKWARDS) is useful, at least until language
gets this capability.

Loops would be more readable and more maintainable.


Boost list run by bdawes at, gregod at, cpdaniel at, john at