From: Eric Niebler (eric_at_[hidden])
Date: 2003-10-10 02:54:44
Thorsten Ottosen wrote:
> I do think it should be called FOR_EACH because it's more like a new
> keyword. I can't imagine that will clash with anything.
IMO we should stick to the Boost naming convention and keep the BOOST_
prefix. There is nothing stopping users from #define-ing it to something
shorter if they choose, but it doesn't work the other way 'round.
-- Eric Niebler Boost Consulting www.boost-consulting.com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk