From: John Maddock (john_at_[hidden])
Date: 2003-10-28 10:33:38
> How about
> #define QUOTE( s ) #s
> and use QUOTE( BOOST_LIB_NAME ) instead of BOOST_LIB_NAME?
Or we already have BOOST_STRINGIZE in config.hpp.
> Frankly, even after reading this
> #define BOOST_LIB_NAME unit_test_framework seemed reasonable to me. Maybe
> it's me.
I admit I couldn't decide when I put the header together which was best, so
I'll try and change it when I make the other changes.