Boost logo

Boost :

From: Victor A. Wagner, Jr. (vawjr_at_[hidden])
Date: 2003-11-17 12:07:23

After my update this morning, I get the following when I run jam
C:\Projects\boost\tools/build/v1\boost-base.jam:1914: in
rule common-stage-tag unknown in module
C:\Projects\boost\tools/build/v1\boost-base.jam:2280: in stage
libs\signals\build\Jamfile:60: in load-jamfiles
C:\Projects\boost\tools/build/v1\allyourbase.jam:1705: in SubInclude
C:\Projects\boost\tools/build/v1\allyourbase.jam:1305: in subinclude
Jamfile:8: in load-jamfiles
C:\Projects\boost\tools\build\v1\bootstrap.jam:15: in boost-build
C:\Projects\boost\boost-build.jam:16: in module scope

This is my log from the update....
U more/discussion_policy.htm
P tools/build/v1/boost-base.jam
P tools/build/v1/features.jam
M tools/build/v2/user-config.jam

I believe it's fair to assume that someone broke something

Oh, the v2 stuff still gets lots of errors in regex
also, does anyone know where I'm supposed to put bison.simple? I get 2
errors reporting it missing whenever I run the v2 build. bison.simple is
currently in the same directory as bison.exe

Victor A. Wagner Jr.
The five most dangerous words in the English language:
               "There oughta be a law"

Boost list run by bdawes at, gregod at, cpdaniel at, john at