From: John Maddock (john_at_[hidden])
Date: 2003-12-03 07:48:30
> Do we need a separate config macro and a little test for this one?
Unfortunately it looks like we do, further investigation reveals that the
seems to poison ADL lookup for get_pointer in namespaces beneath boost,
changing this to:
using namespace boost;
and you test case now compiles OK with this compiler!
How about BOOST_POISONED_ADL_LOOKUP for want of a better name?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk