Boost logo

Boost :

From: David B. Held (dheld_at_[hidden])
Date: 2004-02-21 23:02:25

"David Bergman" <davidb_at_[hidden]> wrote in message
> [...]
> The algorithms should definitely not be placed any lower than
> "boost::algorithm" (which should be renamed "boost::algo".)

Or, for Daniel Wallin's "three-char rule", we should call it
"boost::alg". ;) Hopefully it won't get confused with "algebra"
or "algae".


Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (
Version: 6.0.581 / Virus Database: 368 - Release Date: 2/9/2004

Boost list run by bdawes at, gregod at, cpdaniel at, john at