From: Jeff Garland (jeff_at_[hidden])
Date: 2004-03-24 07:53:32
On Wed, 24 Mar 2004 10:49:27 +0000 (UTC), Joaquin M Lopez Munoz wrote
> > If namespace boost is not OK, then namespace boost::container probably would
> > be a better choice.
I believe boost::container would be consistent with the recent move to put
string algorithms in boost::algorithm.
> But I think auxiliary components (index_list, unique, tag, etc.)
> should have a namespace of their own. They're too specific to
> inhabit boost::container, IMHO.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk