Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2004-05-06 20:46:49

John Torjo <john.lists_at_[hidden]> writes:

>>Let's assume this library is to be called Range Traits with
>> RangeConcept, ExternalRangeConcept and,
>> ExternalReversibleRangeConcept, can John/Mathew then find a
>> reasonable name for their concept:

I'm afraid I'm going to object to any name of the form "XXX traits"
for this library unless it consists entirely of metafunctions. If
not, can we just call it the Range library and leave it at that?

Dave Abrahams
Boost Consulting

Boost list run by bdawes at, gregod at, cpdaniel at, john at