Boost logo

Boost :

From: Thorsten Ottosen (nesotto_at_[hidden])
Date: 2004-05-06 23:40:02

"David Abrahams" <dave_at_[hidden]> wrote in message
| John Torjo <john.lists_at_[hidden]> writes:
| >>Let's assume this library is to be called Range Traits with
| >> RangeConcept, ExternalRangeConcept and,
| >> ExternalReversibleRangeConcept, can John/Mathew then find a
| >> reasonable name for their concept:
| I'm afraid I'm going to object to any name of the form "XXX traits"
| for this library unless it consists entirely of metafunctions.

even in tr1 regex_traits<> contains normal functions.

| If
| not, can we just call it the Range library and leave it at that?

I have no problems with that.


Boost list run by bdawes at, gregod at, cpdaniel at, john at