From: David Abrahams (dave_at_[hidden])
Date: 2004-05-07 05:59:42
"Thorsten Ottosen" <nesotto_at_[hidden]> writes:
> | I'm afraid I'm going to object to any name of the form "XXX traits"
> | for this library unless it consists entirely of metafunctions.
> even in tr1 regex_traits<> contains normal functions.
Then I don't like that name either.
-- Dave Abrahams Boost Consulting http://www.boost-consulting.com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk