Boost logo

Boost :

From: Rene Rivera (grafik.list_at_[hidden])
Date: 2004-06-05 10:51:30

Robert Ramey wrote:
> I'm trying to build/update the CVS development tree on my machine and I
> can't get in. Here is my command line and response. What magic am I
> missing here? It seemed I had this problem some time ago and it just went
> away after a time. This time I've tried a few times over the lat 24 hours
> with always the same result.
> Robert Ramey
> cvs -d :pserver:anonymous_at_[hidden]:/cvsroot/boost login


( 2004-05-03 05:41:25 - Project CVS Service ) As of 2004-04-28 the
CVS services will no longer function with the hostname of You should change your CVS commands to
use the host (the fix for this under all platforms
is to perform a checkout into a new directory using the new hostname)
and that should resolve any outstanding issues that you may have (this
includes issues relating to the SSH host key change warning, among
others). This issue came about as a result of upgrading from BIND 8 to
BIND 9 which doesn't allow for a wildcard in the middle of a hostname.

-- Grafik - Don't Assume Anything
-- Redshift Software, Inc. -
-- rrivera/ - grafik/ - 102708583/icq

Boost list run by bdawes at, gregod at, cpdaniel at, john at