From: John Torjo (john.lists_at_[hidden])
Date: 2004-09-14 15:17:03
> The problem with the current implementation naming scheme is that it
> uses Xfmt consistently and most importantly, *the user has no control
> over this*. Feel free in your code to use:
> namespace format = boost::io::format;
> or equivalent. Is there a concensus for/against the use of the shorter
> fmt::basic(), etc. in the docs and code? Dave? John?
I'd certainly like it, at least in the docs.
-- John Torjo -- john_at_[hidden] Contributing editor, C/C++ Users Journal -- "Win32 GUI Generics" -- generics & GUI do mix, after all -- http://www.torjo.com/win32gui/ -- v1.4.0 - save_dlg - true binding of your data to UI controls! + easily add validation rules (win32gui/examples/smart_dlg)
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk