From: David Abrahams (dave_at_[hidden])
Date: 2004-09-26 19:08:01
"Pavel Vozenilek" <pavel_vozenilek_at_[hidden]> writes:
> "David B. Held"
>> > 0. Name of the library should be "Smart Containers"
>> > (note the plural).
>> > [...]
>> You mean like Boost.Iterator, Boost.Thread, Boost.Algorithm,
>> Boost.Tuple, etc.?
> It contains more than one container. Similar to "Smart Pointers" library.
We have naming guidelines. "Smart Containers" is not consistent with
-- Dave Abrahams Boost Consulting http://www.boost-consulting.com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk