Boost logo

Boost :

From: Dave Harris (brangdon_at_[hidden])
Date: 2004-09-28 08:16:47

In-Reply-To: <cj6o3i$rgn$1_at_[hidden]>
pavel_vozenilek_at_[hidden] (Pavel Vozenilek) wrote (abridged):
> 0. Name of the library should be "Smart Containers"
> (note the plural).

Also I'm not keen on anything calling itself "smart". It's too vague -
smart in what way? Wouldn't "Pointer Container(s)" be better?

-- Dave Harris, Nottingham, UK

Boost list run by bdawes at, gregod at, cpdaniel at, john at