Boost logo

Boost :

From: Jonathan Turkanis (technews_at_[hidden])
Date: 2004-10-14 11:03:22

"Richard Smith" <richard_at_[hidden]> wrote in message
> Is there any chance that the virtual function
> boost::detail::is_polymorphic_imp1<T>::d2::foo defined in
> boost/type_traits/is_polymorphic.hpp could be renamed to
> have a name less likely to cause conflicts?

Okay. I suggest 'bar'. ;-) Or, borrowing from libs/thread/src/once.hpp,



Boost list run by bdawes at, gregod at, cpdaniel at, john at