From: Robert Ramey (ramey_at_[hidden])
Date: 2005-02-03 15:51:46
Since these are in different namespaces, can this not be just ignored? Is
it worth spending any time on?
JOAQUIN LOPEZ MU?Z wrote:
> With the recent addition of TR1 aligned_storage to
> Boost.TT, there's a nasty collision with a class named
> exactly the same and living in boost/aligned_storage.hpp
> (this class is a spin-off from Boost.Variant, IIRC.)
> I think this has been discussed some months ago, but
> with no resolution to the best of my knowledge.
> Apart from the symbol clash, these two classes do not
> provide the same functionality, so I guess it'd be sensible
> to rename the older aligned_storage to something else.
> Joaquín M López Muñoz
> Telefónica, Invstigación y Desarrollo
> Unsubscribe & other changes:
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk