From: Jonathan Turkanis (technews_at_[hidden])
Date: 2005-02-03 17:43:21
JOAQUIN LOPEZ MU?Z wrote:
> Apart from the symbol clash, these two classes do not
> provide the same functionality, so I guess it'd be sensible
> to rename the older aligned_storage to something else.
How about 'aligned_buffer'?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk