From: Larry Evans (cppljevans_at_[hidden])
Date: 2005-03-02 15:14:15
Would it be possible to add:
< unpack_apply<f<a0,a2,...,an> >::type
to mpl? Maybe a better name would be get_args, but
since it's so closely related to unpack_args, I thought
maybe unpack_apply could be considered OK.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk