Boost logo

Boost :

From: Peter Dimov (pdimov_at_[hidden])
Date: 2005-05-09 08:16:25

Beman Dawes wrote:
> "Mathew Robertson" <mathew.robertson_at_[hidden]> wrote in message
> news:066f01c5543b$96a11570$a901000a_at_mat...
>> However it is implemented, it should be 'named' so that it is
>> obvious to a person reading over the code, that the test is checking
>> for a specific capability.
> Agreed. That's part of the point I'm trying to make with Peter.

The is_other test _isn't checking_ for a specific capability! That's the
whole point!

Boost list run by bdawes at, gregod at, cpdaniel at, john at