Boost logo

Boost :

From: Thore Karlsen (sid_at_[hidden])
Date: 2005-08-22 13:15:45

On Fri, 19 Aug 2005 23:33:36 -0600 (MDT), Dave Gomboc
<dave_at_[hidden]> wrote:

>> Yes, I agree that read and write are better, because of the
>> "portability" of the names to non-sockets that it gives. I've wanted to
>> make that change for some time, but the thing that has been preventing
>> me is what to call the datagram functions sendto and recvfrom, as
>> writeto and readfrom don't seem quite right. Any suggestions?

>I don't perceive what's wrong with "write_to" and "read_from".
>P.S. I saw in another Boost posting a poster using email address
> It's nice to see that there's other C=64 oldtimers out
>there! ;-)

Nice to see that someone recognizes my address. Most people ask what it
means. :) might bring back some memories for you. (Works
best in IE.)

Be seeing you.

Boost list run by bdawes at, gregod at, cpdaniel at, john at