Boost logo

Boost :

From: Rob Stewart (stewart_at_[hidden])
Date: 2005-09-08 11:09:13

From: Joel Eidsath <jeidsath_at_[hidden]>
> Andy Little wrote:
> >How about APF standing for abitrary precision float?
> >
> Sounds pretty good. I'll either use that or "abfloat" to go along with
> integer.

I hope you meant "apfloat" at least. Nevertheless, such an
abbreviation is not Boost style, so I'd suggest
"arbitrary_precision_float." Users can always typedef it to
something shorter.

Rob Stewart                           stewart_at_[hidden]
Software Engineer           
Susquehanna International Group, LLP  using std::disclaimer;

Boost list run by bdawes at, gregod at, cpdaniel at, john at