From: Andy Little (andy_at_[hidden])
Date: 2005-09-08 13:27:21
"Rob Stewart" <stewart_at_[hidden]> wrote in message
> From: Joel Eidsath <jeidsath_at_[hidden]>
>> Andy Little wrote:
>> >How about APF standing for abitrary precision float?
>> Sounds pretty good. I'll either use that or "abfloat" to go along with
> I hope you meant "apfloat" at least. Nevertheless, such an
> abbreviation is not Boost style, so I'd suggest
> "arbitrary_precision_float." Users can always typedef it to
> something shorter.
(The downside is that you can get very long error messages. 'typedefs' dont help
The library will need its own namespace anyway. Why not ( in boost namespace)
where apm stands for arbitrary-precision math.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk