Boost logo

Boost :

From: Thorsten Ottosen (nesotto_at_[hidden])
Date: 2005-09-13 13:29:21

Rob Stewart <stewart <at>> writes:

> From: David Abrahams <dave <at>>
> > Thomas Witt <witt <at>> writes:

> > > That being said, I'll stop complaining now and we'll see what time
> > > will tell. It might well prove me wrong.
> >
> > I'd rather hear some real suggestions
> Yes. If there are alternatives that have been forgotten or that
> can be presented for consideration, we need to hear about them.
> Both Boost.Range and Boost.Iostream will benefit.

I tend to favor the shorter, less wart-like names


It seems to play nicely with


Could we agree to move the boost_ prefix?

I think the amount of costomization points that are needed is
so small that boost_ qualification is not needed.


Boost list run by bdawes at, gregod at, cpdaniel at, john at