Boost logo

Boost :

From: Markus Schöpflin (markus.schoepflin_at_[hidden])
Date: 2005-09-21 03:41:39

Andrey Semashev wrote:

> - The naming of arm/disarm methods of scope guard. They are used to change
> the activity status of the guard. Personally, I feel fine with them but the
> commonly used name for disabling the guard is "dismiss" and I just can't
> figure out its suitable counterpart in English. I wonder if anyone have a
> proposal about this.

What about "summon" as in "to summon a guard" and opposed to "to dismiss a


Boost list run by bdawes at, gregod at, cpdaniel at, john at