From: Andrey Semashev (andysem_at_[hidden])
Date: 2005-09-21 13:45:34
Markus Schöpflin wrote:
> Andrey Semashev wrote:
>> - The naming of arm/disarm methods of scope guard. They are used to
>> change the activity status of the guard. Personally, I feel fine
>> with them but the commonly used name for disabling the guard is
>> "dismiss" and I just can't figure out its suitable counterpart in
>> English. I wonder if anyone have a proposal about this.
> What about "summon" as in "to summon a guard" and opposed to "to
> dismiss a guard".
I think, the "summon" function would be too confusing for a user. Its
purpose is not very clear from the name.
> Unsubscribe & other changes:
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk