From: Greer, Joe (jgreer_at_[hidden])
Date: 2005-09-22 09:22:49
Naming issues are always interesting. You could always use 'attention'
when you want the guard to pay attention and 'at_ease' when you want it
to remember its commands but not act upon them. 'dismiss' would then
mean go have your coffee and be more permanent.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk