From: Cromwell Enage (sponage_at_[hidden])
Date: 2005-09-22 17:32:20
> --- Peder Holt wrote:
> Do we have a good name for the project?
> metamath or mpl_math or something new?
I don't know what the current naming scheme would
prescribe for an annex to a preexisting library, but I
think Boost.MPL.Math, or MPL.Math for short, would
make a fine name for use in discussions. "mpl_math"
is just a file name I use when uploading to the vault,
as is "metadouble" or "mpl_double" for your
Cromwell D. Enage
Yahoo! for Good
Donate to the Hurricane Katrina relief effort.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk