From: Peder Holt (peder.holt_at_[hidden])
Date: 2005-09-24 13:33:37
On 9/23/05, Cromwell Enage <sponage_at_[hidden]> wrote:
> > --- Peder Holt wrote:
> > Do we have a good name for the project?
> > metamath or mpl_math or something new?
> I don't know what the current naming scheme would
> prescribe for an annex to a preexisting library, but I
> think Boost.MPL.Math, or MPL.Math for short, would
> make a fine name for use in discussions. "mpl_math"
> is just a file name I use when uploading to the vault,
> as is "metadouble" or "mpl_double" for your
> corresponding submissions.
boost.mpl.math sounds good,
We should probably use mpl_math as the sandbox cvs name, then.
I'll create an entry using the current version of your library.
> Cromwell D. Enage
> Yahoo! for Good
> Donate to the Hurricane Katrina relief effort.
> Unsubscribe & other changes: http://lists.boost.org/mailman/listinfo.cgi/boost
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk