From: Jeff Flinn (TriumphSprint2000_at_[hidden])
Date: 2005-10-14 08:06:03
"Pavel Vozenilek" <pavel_vozenilek_at_[hidden]> wrote in message
> Review of binary_int utility written by Scott Schurr
> The class template binary_int allows binary literals to be used
> at compile time. The template reads a binary literal value comprised
> of from 1 to 16 comma separated 4-bit units of ones and zeros.
With just reading this description, why not call it what it is:
binary_literal. Whether it's a template or a macro(in Matt's case) I think
binary_literal is more descriptive.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk