From: Bertrand Augereau (bertrand_at_[hidden])
Date: 2006-04-10 03:46:51
to denote the namespace lives in the root namespace
>So, we seem to be in total agreement :-)
>My only concern was that this violates the Boost naming convention, but I
>getting things to work is more important. Besides, you pointed to a
>precedent. I also
>know another one -- bind placeholders.
>I will not be available next week, but after that, unless somebody suggests
>a better alternative,
>I will implement this (I hope CVS is stable at that point, and we are not
>yet in the code freeze).
Great, thanks a lot! I'll poll for this on the CVS :)
(All this trouble with the C++ compilers compliance remind me our
trouble with different graphic hardware)
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk