Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2006-05-09 09:52:24

"Gennadiy Rozental" <gennadiy.rozental_at_[hidden]> writes:

> "David Abrahams" <dave_at_[hidden]> wrote in message
>> core vs. optional
>> I hate "optional" but can't think of a better term right now.
>> This is the distinction between, e.g., type traits and
>> serialization
> Maybe "feature"?

Not bad.

Dave Abrahams
Boost Consulting

Boost list run by bdawes at, gregod at, cpdaniel at, john at