From: Thorsten Ottosen (thorsten.ottosen_at_[hidden])
Date: 2006-05-25 17:54:15
Vincent Bherer-Roy wrote:
> On 5/25/06, AlisdairM <alisdair.meredith_at_[hidden]> wrote:
>>I have been thinking this over all day, and think another class is the
>>most sensible solution - even if it means duplicating the
>>implementation. The extra boolean value in the type is just too ugly!
>>Open to suggestions on a name though, other than array2 or arrayex <g>
Boost.Array don't have a maintainer. So I think there is an open spot.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk