From: Sebastian Redl (sebastian.redl_at_[hidden])
Date: 2006-06-03 17:32:48
Pavel Vozenilek wrote:
>1. The name "pqs" should be changed to
> something a little bit more descriptive.
> "unit" feels quite handy.
"Unit" in programming is closely associated with the technique of unit
testing, and a library of that name would probably be confused with
Boost.Test. (See existing libraries like CppUnit.)
I like PQS.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk