Boost logo

Boost :

From: Janek Kozicki (janek_listy_at_[hidden])
Date: 2006-06-06 16:09:21

Pavel Vozenilek said: (by the date of Sun, 4 Jun 2006 13:17:39 +0200)

> Yes. The "t1" is arbitrary symbol that doesn't make
> much of sense. When someone wants to use the units
> the include path should be intuitive
> #include <boost/si_units/capacitance.hpp>

I second that! Or this:

#include <boost/units/length.hpp>

I don't care whether it's decided to left out "si_" from the name due to
support of non-si units. Just pick name "units" or "si_units".

Janek Kozicki                                                         |

Boost list run by bdawes at, gregod at, cpdaniel at, john at