Boost logo

Boost :

From: Andy Little (andy_at_[hidden])
Date: 2006-06-13 03:23:24

"Janek Kozicki" wrote
> Andy Little said: (by the date of Sun, 11 Jun 2006 09:29:25 +0100)
>> > fixed_quantity,scalable_quantity,free_quantity
>> I did think of uni_quantity or universal quantity
>> Yes these names make more sense.
> of coure those are just my suggestion, you may as well decide to name
> them differently. The goal it to GET RID of numbers in names ;)

I forgot to say... thanks for the naming suggestions for the different quantity
types.. They are much better than differentiating with numbers. I may use those
very names.

Andy Little

Boost list run by bdawes at, gregod at, cpdaniel at, john at