Boost logo

Boost :

From: Oleg Abrosimov (beholder_at_[hidden])
Date: 2006-07-05 12:24:33

me22 wrote:
> What about something along the lines of throw after<read_error>(); or
> throw because_of<read_error>();, if you want the readability? Or
> perhaps throw annotated<read_error>();?


It would be clearly seen in code and understandable.

Oleg Abrosimov.

Boost list run by bdawes at, gregod at, cpdaniel at, john at