Boost logo

Boost :

From: Paul Giaccone (paulg_at_[hidden])
Date: 2006-07-25 08:03:44

Johan Råde wrote:
> I agree that having the three functions
> is_infinite (or maybe is_infinity)
> is_plus_infinity
> is negative_infinity
> is a good idea.
One minor refinement to this list:

Have either:
    is_plus_infinity and is_minus_infinity
    is_positive_infinity and is_negative_infinity

rather than mixing the terminology. The former pair is probably better
as the names are more concise.

Sorry for repeating myself in my last past - I hadn't read Johan's posting.

Boost list run by bdawes at, gregod at, cpdaniel at, john at