From: Paul Giaccone (paulg_at_[hidden])
Date: 2006-07-25 07:58:37
Johan Råde wrote:
> So it would make sense to have the functions
Is "is_infinity" the opposite of "is_finite" or the same as
"is_plus_infinity"? The former, I would presume, but the name suggests
the latter. This is the ambiguity I mentioned before. The function would
be better named "is_infinite", IMO.