Boost logo

Boost :

From: Beman Dawes (bdawes_at_[hidden])
Date: 2006-07-30 08:42:24

On 7/30/06, Kevin Spinar <spinarkm_at_[hidden]> wrote:
> On 7/29/06, Lewis Hyatt <lhyatt_at_[hidden]> wrote:
> > Is there any interest in providing Boost container classes with the same
> > functionality as set/map implemented with sorted vectors?
> Did the Summer of Code project on this fallthrough? Or is someone
> actually working on this already?

It doesn't appear to have made the final cut. See

> flat_map, flat_set, etc, are probably better names.

vector_map, vector_set, etc?


Boost list run by bdawes at, gregod at, cpdaniel at, john at